Saturday, November 12, 2011

KVM Virtualization

For Digium Cards:
"If you want to use KVM you'll need VT-d.

Xen supports paravirtual PCI passthrough which doesn't require VT-d. I
don't know about Vmware, etc.

Best Regards
Kenni Lund"
If your server doesn't support VT-D you will need to use XEN or move away from using the Digium cards